Forums

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
View Single Post
 
Old 12-31-2016, 10:58 AM
Dr Winston O Boogie jr's Avatar
Dr Winston O Boogie jr Dr Winston O Boogie jr is offline
Sage
Join Date: May 2012
Posts: 6,151
Thanks: 0
Thanked 24 Times in 14 Posts
Default Charger or computer or what?

My wife came home in the golf cart last night and barely made it over the golf cart bridge. I plugged the cart in and got no response from the charger. I figured that either the charger was bad or the on board computer was gone. This morning I borrowed my friend's charger and plugged it in. The charger came on, shut off and came on again as it should. I went back out to the garage a while later and the charger had turned off.

I plugged it back in and it came on again, shut off and turned back on. I then noticed that it's only pulling four amps. I thought this was strange so I plugged my charger back in and got exactly the same result. It came on, shut off and is pulling four amps. I thought that with the pack being so low, it should be pulling maximum amps.

Any idea what might be going on here?
__________________
The Beatlemaniacs of The Villages meet every Friday 10:00am at the O'Dell Recreation Center.

"I never considered a difference of opinion in politics, in religion, in philosophy, as cause for withdrawing from a friend." - Thomas Jefferson to William Hamilton, April 22, 1800.
 
You are viewing a new design of the TOTV site. Click here to revert to the old version.

All times are GMT -5. The time now is 10:24 PM.