Electric Golf Cart Loses Power Intermittently

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Reply
Thread Tools
  #1  
Old 05-09-2020, 08:32 AM
coffeebean coffeebean is offline
Sage
Join Date: Dec 2009
Location: Village of Mallory Square
Posts: 2,681
Thanks: 115
Thanked 989 Times in 441 Posts
Default Electric Golf Cart Loses Power Intermittently

Motoring right along, all of a sudden, our electric Yamaha 2016 golf cart makes that recognizable alarm sound and completely lost power. After coming to a complete stop, I turned the key to off and started the cart right up again. The cart motored along for about a quarter mile and same thing happened. Luckily we were close to home so restarted it for the second time and made it back to the house.

There were 4 bars on the battery indicator so the batteries were not out of "juice". The alarm sound was the same sound that alarms when you put the cart in reverse only this time it sounded "sick". Both times, after restarting the cart, it had just as much power as it normally has which is very peppy when starting from a full stop. Hubby checked the battery terminals and they are clean.

Our cart is driven short distances all the time which is about 6-7 miles round trip. We live in Mallory Square and drive to Colony Plaza Publix, Colony Rec Center, to Lake Miona Rec Center and to Lake Sumter Landing. We have taken the cart out a couple of times for longer drives, including this drive to Brownwood when it lost power. I don't know if the driving distance has anything to do with this problem but thought I would give this information just in case it may be helpful to diagnose the problem.

Since this happened a couple of weeks ago, the cart has been driving fine with no loss of power but I'm worried it may happen again. What could possibly be the problem?
Thanks.
__________________
coffeebean
  #2  
Old 05-10-2020, 03:48 PM
titangolfcartsouth titangolfcartsouth is offline
TOTV SPONSOR
Join Date: Aug 2012
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Led battery light on the carts are not the most accurate. If the cart is lacking distances constantly you probably have a battery problem you should get a discharge test. If you are seeing the problem once in awhile then I would check the charger. But it sounds like this is the only time this happened you may have not plugged in the charger all the way.

Last edited by titangolfcartsouth; 05-13-2020 at 08:15 PM. Reason: Noticed some spelling errors
  #3  
Old 05-13-2020, 05:46 PM
coffeebean coffeebean is offline
Sage
Join Date: Dec 2009
Location: Village of Mallory Square
Posts: 2,681
Thanks: 115
Thanked 989 Times in 441 Posts
Default

Quote:
Originally Posted by titangolfcartsouth View Post
Led light on the carts are not the most accurate. If the cart is lacking distances constantly you probably have a better problem you should get a discharge test. If you are seeing the problem once in awhile then I would check the charger. But it sounds like this is the only time this happened you may have not plug the charger in good. I would keep my on it make sure the charger turns when you plug it and make sure it is off when you on plug it.
What is the LED light on the cart that you refer to? Is it the battery indicator that tells me how much battery charge is left? I said there were 4 bars on the battery indicator. Is that also called an LED light?

I will make sure the charger is plugged in all the way. Thank you for your advice.
__________________
coffeebean
  #4  
Old 05-18-2020, 11:38 AM
coffeebean coffeebean is offline
Sage
Join Date: Dec 2009
Location: Village of Mallory Square
Posts: 2,681
Thanks: 115
Thanked 989 Times in 441 Posts
Default

Quote:
Originally Posted by titangolfcartsouth View Post
Led battery light on the carts are not the most accurate. If the cart is lacking distances constantly you probably have a battery problem you should get a discharge test. If you are seeing the problem once in awhile then I would check the charger. But it sounds like this is the only time this happened you may have not plugged in the charger all the way.
Thank you for your advice.
__________________
coffeebean
Reply

Tags
cart, power, time, problem, sound

Thread Tools

You are viewing a new design of the TOTV site. Click here to revert to the old version.

All times are GMT -5. The time now is 12:06 PM.