IE 8.1 "Proxy server not responding" FIX?

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Closed Thread
Thread Tools
  #1  
Old 01-11-2015, 07:01 AM
Biker Dog's Avatar
Biker Dog Biker Dog is offline
Veteran member
Join Date: Oct 2010
Location: Reading, Pa, The Villages, Reading, Pa, The Villages until the end.
Posts: 794
Thanks: 1
Thanked 25 Times in 14 Posts
Angry IE 8.1 "Proxy server not responding" FIX?

Is there a fix that anyone can tell me to solve this problem? Also how to stop pop ups when using Firefox?

VERY FRUSTRATING
  #2  
Old 01-11-2015, 09:47 AM
Mikeod's Avatar
Mikeod Mikeod is offline
Sage
Join Date: Jun 2008
Location: Caroline
Posts: 5,021
Thanks: 0
Thanked 48 Times in 26 Posts
Default

For Firefox, use the Adblock+ add-on. I don't use IE at all, so can't help there. But aren't there newer versions of IE available?
__________________
"the difference between genius and stupidity is that genius has its limits."
  #3  
Old 01-11-2015, 09:57 AM
HiHoSteveO HiHoSteveO is offline
Senior Member
Join Date: Dec 2013
Posts: 299
Thanks: 21
Thanked 50 Times in 23 Posts
Default

Try upgrading to the newest Internet Explorer 11.
I'll second Mikeod suggestion of using AdBlock Plus for Firefox. Have used it for years. Excellent.

Open Firefox>At top toolbar go to "Tools"> Add-Ons> Extensions (left column) Choose AdBlock Plus 2.6.6
  #4  
Old 01-11-2015, 10:16 AM
zcaveman's Avatar
zcaveman zcaveman is offline
Eternal Member
Join Date: Jul 2007
Location: The Villages
Posts: 7,884
Thanks: 0
Thanked 3 Times in 3 Posts
Default

A friend of mine had that problem last week. We both use IE11 but the fix should be the same.

I never used proxy server and I did not think that he did either.

I checked my IE11 and the proxy server is not turned on. I turned his off and all is back to normal.


Go to Tools>Internet Options>Connections>LAN Settings and uncheck the Use a Proxy Server for your Lan and click OK.

Before you do the uncheck, click on advanced and write down the numbers in the entries just in case it does not work.

I do that for all unchecks just to be safe.


Z
__________________
Jacksonville, Florida
Andover, New Jersey
The Villages

Second star to the right, then straight on 'til morning.
  #5  
Old 01-11-2015, 03:16 PM
jnieman jnieman is offline
Sage
Join Date: Jun 2008
Posts: 3,260
Thanks: 2
Thanked 10 Times in 8 Posts
Default

Quote:
Originally Posted by zcaveman View Post
A friend of mine had that problem last week. We both use IE11 but the fix should be the same.

I never used proxy server and I did not think that he did either.

I checked my IE11 and the proxy server is not turned on. I turned his off and all is back to normal.


Go to Tools>Internet Options>Connections>LAN Settings and uncheck the Use a Proxy Server for your Lan and click OK.

Before you do the uncheck, click on advanced and write down the numbers in the entries just in case it does not work.



I do that for all unchecks just to be safe.


Z
I also had this happen and your suggestion is just what I did to get it back to normal. This has happened to me a couple of other times and this solution worked also.
  #6  
Old 01-12-2015, 05:59 AM
Biker Dog's Avatar
Biker Dog Biker Dog is offline
Veteran member
Join Date: Oct 2010
Location: Reading, Pa, The Villages, Reading, Pa, The Villages until the end.
Posts: 794
Thanks: 1
Thanked 25 Times in 14 Posts
Question

Quote:
Originally Posted by zcaveman View Post
A friend of mine had that problem last week. We both use IE11 but the fix should be the same.

I never used proxy server and I did not think that he did either.

I checked my IE11 and the proxy server is not turned on. I turned his off and all is back to normal.


Go to Tools>Internet Options>Connections>LAN Settings and uncheck the Use a Proxy Server for your Lan and click OK.

Before you do the uncheck, click on advanced and write down the numbers in the entries just in case it does not work.

I do that for all unchecks just to be safe.


Z
I did all of that but the Lan check mark kept returning... Did find a simple fix on the net.

Other problem is the touch pad works fine while the computer is starting but once it is loaded the touch pad stops working and I need to use a usb mouse. Any fix for that????

WINDOWS 8.1 with IE10.
  #7  
Old 01-12-2015, 12:54 PM
Mikeod's Avatar
Mikeod Mikeod is offline
Sage
Join Date: Jun 2008
Location: Caroline
Posts: 5,021
Thanks: 0
Thanked 48 Times in 26 Posts
Default

Some touch pads have an area where tapping shuts off the pad. On some there is a light that indicates the pad is off. On mine, if I tap the upper left corner, it shuts off the touchpad. Don't remember if it's two taps to shut it off or turn it back on. Google is your friend on this one.
__________________
"the difference between genius and stupidity is that genius has its limits."
  #8  
Old 01-12-2015, 01:01 PM
tomwed tomwed is offline
Sage
Join Date: Aug 2012
Posts: 9,980
Thanks: 0
Thanked 158 Times in 153 Posts
Default

Once or twice a year I back-up my data and re-install windows and all the updates. I think it's easier then troubleshooting.
  #9  
Old 01-12-2015, 08:46 PM
zcaveman's Avatar
zcaveman zcaveman is offline
Eternal Member
Join Date: Jul 2007
Location: The Villages
Posts: 7,884
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Biker Dog View Post
I did all of that but the Lan check mark kept returning... Did find a simple fix on the net.

Other problem is the touch pad works fine while the computer is starting but once it is loaded the touch pad stops working and I need to use a usb mouse. Any fix for that????

WINDOWS 8.1 with IE10.
When I googled the problem I found out that there is malware out there that might keep making the proxy switch.

What was the fix? Just curious.

Z
__________________
Jacksonville, Florida
Andover, New Jersey
The Villages

Second star to the right, then straight on 'til morning.
  #10  
Old 01-12-2015, 11:24 PM
Miles42 Miles42 is offline
Veteran member
Join Date: Aug 2013
Location: Lower Burrell, Pa. Fishers, IN.
Posts: 665
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Turn off proxy server it is a real pita. I use Chrome. IE fell out of favor many years ago for me.
  #11  
Old 01-13-2015, 06:32 AM
Biker Dog's Avatar
Biker Dog Biker Dog is offline
Veteran member
Join Date: Oct 2010
Location: Reading, Pa, The Villages, Reading, Pa, The Villages until the end.
Posts: 794
Thanks: 1
Thanked 25 Times in 14 Posts
Arrow

Quote:
Originally Posted by zcaveman View Post
When I googled the problem I found out that there is malware out there that might keep making the proxy switch.

What was the fix? Just curious.

Z
Right click IE Icon
In the small box Right click IE Icon again
Left click the Run as Administrator
In advanced, Uncheck the LAN box
Restart computer and the problem is solved.

NOW, how do I get the touch pad to keep working after start up???????
  #12  
Old 01-13-2015, 07:41 AM
zcaveman's Avatar
zcaveman zcaveman is offline
Eternal Member
Join Date: Jul 2007
Location: The Villages
Posts: 7,884
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Biker Dog View Post
Right click IE Icon
In the small box Right click IE Icon again
Left click the Run as Administrator
In advanced, Uncheck the LAN box
Restart computer and the problem is solved.

NOW, how do I get the touch pad to keep working after start up???????
Thanks. I guess since I have administrator rights on my PC, I was able to skip that step.

You might want to start another thread on the touch pad but I will look around.

Z
__________________
Jacksonville, Florida
Andover, New Jersey
The Villages

Second star to the right, then straight on 'til morning.
Closed Thread

Thread Tools

You are viewing a new design of the TOTV site. Click here to revert to the old version.

All times are GMT -5. The time now is 09:37 AM.