windows 8 i can't turn of narrator

windows 8 i can't turn of narrator

Notices

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Closed Thread
 
Thread Tools Display Modes
windows 8 i can't turn of narrator
  #1  
Old 08-16-2018, 07:43 AM
tomwed tomwed is offline
Sage
 
Join Date: Aug 2012
Posts: 9,979
Default windows 8 i can't turn of narrator

I would like to avoid a system restore if possible.
i can't turn off narrator by going to control panel and drilling down to narrator and unchecking the box.

I use an external keyboard on an older envy laptop because my laptop keyboard is damaged. I unplugged my keyboard and when I plugged it in again narrator started.

Maybe someone knows where the narrator setting is in the registry.

I also have a chrome book,

[update--i turned it off in SERVICES but it may come back]

Last edited by tomwed; 08-16-2018 at 07:51 AM.

  #2  
Old 08-16-2018, 11:55 AM
rjm1cc's Avatar
rjm1cc rjm1cc is offline
Platinum member
 
Join Date: Apr 2010
Posts: 1,667
Default

Search for ease of access on your computer. It sounds like you have a program that is starting when the computer is turned on that is designed to help those with limited vision etc. You just need to turn the option off.
Sponsored Links
  #3  
Old 08-16-2018, 01:13 PM
tomwed tomwed is offline
Sage
 
Join Date: Aug 2012
Posts: 9,979
Default

Quote:
Originally Posted by rjm1cc View Post
Search for ease of access on your computer. It sounds like you have a program that is starting when the computer is turned on that is designed to help those with limited vision etc. You just need to turn the option off.
thank you

I found narrator and it wasn't checked so I checked it and saved it and unchecked it and saved it again but that did not turn it off. It wasn't in the start up folder but it was in services and I turned it off.
  #4  
Old 08-16-2018, 01:20 PM
fw102807's Avatar
fw102807 fw102807 is offline
Sage
 
Join Date: Sep 2016
Location: New England
Posts: 3,962
Default

Quote:
Originally Posted by tomwed View Post
thank you

I found narrator and it wasn't checked so I checked it and saved it and unchecked it and saved it again but that did not turn it off. It wasn't in the start up folder but it was in services and I turned it off.
If you Google you will find a lot of information about this including registry hacks. The recommended way is to find the narrator.exe file take ownership of it and take away it's read and execute rights. The service will restart the next time you boot up.
  #5  
Old 08-16-2018, 01:30 PM
rjm1cc's Avatar
rjm1cc rjm1cc is offline
Platinum member
 
Join Date: Apr 2010
Posts: 1,667
Default

Quote:
Originally Posted by tomwed View Post
thank you

I found narrator and it wasn't checked so I checked it and saved it and unchecked it and saved it again but that did not turn it off. It wasn't in the start up folder but it was in services and I turned it off.
Good that you solved the problem but for others this was not the area I was thinking off. When you go to log on (before you do) see if you screen shows any icons -probably wifi etc and try these. One of these maybe the ease of access.
Closed Thread

Tags
narrator, keyboard, laptop, turn, plugged

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:20 AM.