Help Roku remote talking to me

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Closed Thread
Thread Tools
  #1  
Old 07-03-2021, 12:35 PM
Madelaine Amee's Avatar
Madelaine Amee Madelaine Amee is offline
Sage
Join Date: Sep 2011
Location: The Villages North
Posts: 4,074
Thanks: 1,007
Thanked 840 Times in 287 Posts
Default Help Roku remote talking to me

I have touched a button on my Roku remote and am now getting audio instructions on every move I make through the TV. I know there must be a way of turning off this annoying mechanical voice, but cannot find it. Please help before it drives me crazy!
__________________
A people free to choose will always choose peace.

Law of Logical Argument: Anything is possible if you don't know what you are talking about!

Since light travels faster than sound, some people appear bright until you hear them speak
  #2  
Old 07-03-2021, 12:43 PM
retiredguy123 retiredguy123 is offline
Sage
Join Date: Feb 2016
Posts: 7,525
Thanks: 809
Thanked 6,265 Times in 2,295 Posts
Default

Quote:
Originally Posted by Madelaine Amee View Post
I have touched a button on my Roku remote and am now getting audio instructions on every move I make through the TV. I know there must be a way of turning off this annoying mechanical voice, but cannot find it. Please help before it drives me crazy!
Go to "home", "settings", "accessibility", "audio guide", and turn it off.
  #3  
Old 07-03-2021, 01:14 PM
Joe V. Joe V. is offline
Veteran member
Join Date: Jul 2019
Posts: 519
Thanks: 5,969
Thanked 1,076 Times in 285 Posts
Default

Quote:
Originally Posted by Madelaine Amee View Post
I have touched a button on my Roku remote and am now getting audio instructions on every move I make through the TV. I know there must be a way of turning off this annoying mechanical voice, but cannot find it. Please help before it drives me crazy!
Mine started asking me if I wanted to extend my car warranty! Go into Roku Audio settings and you can turn it off.
  #4  
Old 07-03-2021, 01:38 PM
retiredguy123 retiredguy123 is offline
Sage
Join Date: Feb 2016
Posts: 7,525
Thanks: 809
Thanked 6,265 Times in 2,295 Posts
Default

Quote:
Originally Posted by Joe V. View Post
Mine started asking me if I wanted to extend my car warranty! Go into Roku Audio settings and you can turn it off.
I don't think you can fix it in the audio settings. You need to use the "accessibility" settings.
  #5  
Old 07-03-2021, 01:48 PM
Madelaine Amee's Avatar
Madelaine Amee Madelaine Amee is offline
Sage
Join Date: Sep 2011
Location: The Villages North
Posts: 4,074
Thanks: 1,007
Thanked 840 Times in 287 Posts
Default

Quote:
Originally Posted by retiredguy123 View Post
I don't think you can fix it in the audio settings. You need to use the "accessibility" settings.
Thank you, it was driving me crazy. I did try going through the Audio setting without success. I will have to remember it is accessibility.
__________________
A people free to choose will always choose peace.

Law of Logical Argument: Anything is possible if you don't know what you are talking about!

Since light travels faster than sound, some people appear bright until you hear them speak
  #6  
Old 07-03-2021, 04:01 PM
Joe V. Joe V. is offline
Veteran member
Join Date: Jul 2019
Posts: 519
Thanks: 5,969
Thanked 1,076 Times in 285 Posts
Default

Quote:
Originally Posted by retiredguy123 View Post
I don't think you can fix it in the audio settings. You need to use the "accessibility" settings.
I think it depends on which model. My oldest one has audio settings. My new one has accessibility- to the audio functions settings.
  #7  
Old 07-04-2021, 05:45 AM
J1ceasar J1ceasar is offline
Veteran member
Join Date: Nov 2018
Posts: 840
Thanks: 49
Thanked 613 Times in 321 Posts
Default

You can always go on the Roku site and look it up as well.
  #8  
Old 07-04-2021, 06:31 AM
Ski Bum Ski Bum is offline
Member
Join Date: Jun 2021
Posts: 33
Thanks: 1
Thanked 32 Times in 16 Posts
Default

Most every time someone posts a simple question like this one, there is an answer of where to go on the internet to find the answer. I think we all know where the internet is. As a new owner and future resident, I really like reading the questions and the answers. I have new Roku TVs in my place, I had no idea they might one day start talking to me. Keep up the questions (and answers)! I learn something from TOTV every time I read it!
__________________
It's all downhill from here!
  #9  
Old 07-04-2021, 06:48 AM
Bill Cato Bill Cato is offline
Junior Member
Join Date: Jun 2017
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default Thank You

Quote:
Originally Posted by retiredguy123 View Post
Go to "home", "settings", "accessibility", "audio guide", and turn it off.
Thank You
  #10  
Old 07-04-2021, 06:54 AM
allsport allsport is offline
Senior Member
Join Date: Sep 2008
Location: DeLaVista West
Posts: 199
Thanks: 101
Thanked 199 Times in 98 Posts
Default

Quote:
Originally Posted by Madelaine Amee View Post
Thank you, it was driving me crazy. I did try going through the Audio setting without success. I will have to remember it is accessibility.
Always google it, you can solve most problems. I have a son that is a software engineer and that is always the first question he asks me, did you google how to fix whatever the problem was. Now I google first.
  #11  
Old 07-04-2021, 08:14 AM
KRMACK55 KRMACK55 is offline
Senior Member
Join Date: May 2021
Posts: 260
Thanks: 16
Thanked 90 Times in 57 Posts
Default

Quote:
Originally Posted by Joe V. View Post
Mine started asking me if I wanted to extend my car warranty! Go into Roku Audio settings and you can turn it off.
Excellent
  #12  
Old 07-04-2021, 10:45 AM
chuckpedrey chuckpedrey is offline
Member
Join Date: Nov 2018
Posts: 45
Thanks: 3
Thanked 20 Times in 13 Posts
Default talking remote

Think you’ve got it bad. The other night we were watching “The Chosen”. In the scene Jesus had just finished a private conversation with John the Baptist and in parting said “ I love you”. My Amazon Nest photo device chimed in with “I love you too”.

It must be some kind of “right wing conspiracy” to make us all surrender to Big Brother.
  #13  
Old 07-04-2021, 07:27 PM
loisduncan@live.com loisduncan@live.com is offline
Junior Member
Join Date: Jun 2014
Posts: 1
Thanks: 7
Thanked 0 Times in 0 Posts
Default Roku answer. The same thing just happened to me

Quote:
Originally Posted by Madelaine Amee View Post
I have touched a button on my Roku remote and am now getting audio instructions on every move I make through the TV. I know there must be a way of turning off this annoying mechanical voice, but cannot find it. Please help before it drives me crazy!
From Menu..go to settings...accessibility...audio guide...arrow over and check off. Done
  #14  
Old 07-05-2021, 05:04 AM
Kdurrer44@gmail.com Kdurrer44@gmail.com is offline
Junior Member
Join Date: Mar 2020
Posts: 2
Thanks: 14
Thanked 0 Times in 0 Posts
Default I have been there! Here's the instructions

Quote:
Originally Posted by Madelaine Amee View Post
I have touched a button on my Roku remote and am now getting audio instructions on every move I make through the TV. I know there must be a way of turning off this annoying mechanical voice, but cannot find it. Please help before it drives me crazy!
You can disable the Audio Guide from the Roku's Accessibility settings menu. From the Home menu, scroll down to Settings, then select Accessibility > Audio Guide. Choose the “Off” setting, and get ready for some peace and quiet.Feb 26, 2021
  #15  
Old 07-05-2021, 10:49 AM
tenderyears tenderyears is offline
Junior Member
Join Date: Jan 2015
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default TV sound issues

I have had the same problem and drove myself crazy to figure out how to get rid of it. If you go to a live tv show and hit the * on your Roku remote a menu will pop up on the left upper corner of the screen. Scroll down to Accessibility and click on audio guide and click the audio narration on or off. Hope this helps.
Closed Thread

Tags
remote, roku, annoying, turning, mechanical

Thread Tools

You are viewing a new design of the TOTV site. Click here to revert to the old version.

All times are GMT -5. The time now is 06:37 PM.