Quick Links Issue?

Quick Links Issue?

Notices

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Closed Thread
 
Thread Tools
Quick Links Issue?
  #1  
Old 08-12-2017, 10:36 AM
Polar Bear's Avatar
Polar Bear Polar Bear is online now
Sage
 
Join Date: Jun 2012
Posts: 3,993
Thanks: 9
Thanked 77 Times in 49 Posts
Default Quick Links Issue?

Many (not all) Quick Links don't seem to work properly or consistently for me. For example, if I click on Mark Forums Read, nothing happens. If I click on it again, it might work. If I right click on it and select 'Open in New Tab' or 'Open in New Window', it works fine.

A fairly minor annoyance. But since I use the Mark Forums Read command often, it is...well...annoying.

Anybody else?

My back button doesn't respond !!!
  #2  
Old 08-12-2017, 01:06 PM
TommyT TommyT is offline
Senior Member
 
Join Date: Jul 2010
Location: The Villages
Posts: 348
Thanks: 3
Thanked 1 Time in 1 Post
Angry My back button doesn't respond !!!

When I come into this site, I go to the "New Posts" icon to see what is new. When I open a thread, trying to return to the menu does not respond. I usually have to go back to the top of the page and click on "New Posts" again.

This is getting very old now....
__________________
Thanks,
Tommy T
The Villages
Sponsored Links
Closed Thread

Tags
click, links, read, quick, open

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:37 PM.