New Posts Not Working
Home

Menu


New Posts Not Working

Notices

» Site Navigation
Home Page The Villages Maps The Villages Book Political Talk Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions FREE Static Cling Locations
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Closed Thread
 
Thread Tools Display Modes
  #11  
Old 02-05-2017, 10:56 AM
Midvale's Avatar
Midvale Midvale is offline
Senior Member
 
Join Date: Feb 2012
Location: Country Club Hills
Posts: 248
Default

Clearing the cache worked fine on my desktop computers but not on my iPad. I deleted all the Safari web data in System Settings, restarted the iPad and new posts still didn't work.
__________________
Rochester, NY>>>Country Club Hills

  #12  
Old 02-05-2017, 11:51 AM
Mikeod's Avatar
Mikeod Mikeod is offline
Sage
 
Join Date: Jun 2008
Location: Caroline
Posts: 4,825
Default

Quote:
Originally Posted by Midvale View Post
Clearing the cache worked fine on my desktop computers but not on my iPad. I deleted all the Safari web data in System Settings, restarted the iPad and new posts still didn't work.
Did you go to settings/safari/clear history and website data?
__________________
"the difference between genius and stupidity is that genius has its limits."
Sponsored Links
  #13  
Old 02-05-2017, 02:49 PM
Midvale's Avatar
Midvale Midvale is offline
Senior Member
 
Join Date: Feb 2012
Location: Country Club Hills
Posts: 248
Default

yep
__________________
Rochester, NY>>>Country Club Hills
  #14  
Old 02-05-2017, 05:10 PM
Barefoot's Avatar
Barefoot Barefoot is offline
Sage
 
Join Date: Jul 2007
Location: Winters in TV, Summers in Canada.
Posts: 16,453
Default

Quote:
Originally Posted by Midvale View Post
Clearing the cache worked fine on my desktop computers but not on my iPad. I deleted all the Safari web data in System Settings, restarted the iPad and new posts still didn't work.
My iPad is receiving New Posts just fine. I didn't delete any web data.
I'm using the latest O/S, and I use Ad Block.
__________________
Barefoot At Last
No act of kindness, no matter how small, is ever wasted.
New Post is Working
  #15  
Old 02-05-2017, 06:05 PM
600th Photo Sq 600th Photo Sq is offline
Senior Member
 
Join Date: Nov 2015
Posts: 256
Default New Post is Working

First Thank You to " Talk of The Villages " for repairing the problem. Many do use this site for many, many reasons.

Next a Huge, Huge Thank You for the advice on how to get back to the " New Post " site.

Clearing the History does work as some of you advised.

I am far from a computer person but clear your History and Bingo problem solved.
  #16  
Old 02-06-2017, 09:40 AM
Midvale's Avatar
Midvale Midvale is offline
Senior Member
 
Join Date: Feb 2012
Location: Country Club Hills
Posts: 248
Default

My iPad is working fine with new posts today.
__________________
Rochester, NY>>>Country Club Hills
Closed Thread

Tags
posts, bob, restarted, computer, working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:55 PM.


Clubs, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.