A "Search" Toolbar Issue

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Closed Thread
Thread Tools
  #1  
Old 03-09-2018, 05:29 PM
Original Topic
Mrs. Robinson Mrs. Robinson is offline
Veteran member
Join Date: Jan 2015
Location: The Villages
Posts: 945
Thanks: 0
Thanked 0 Times in 0 Posts
Question A "Search" Toolbar Issue

I tried to use the "Search" category on the TOTV toolbar and can't seem to get it to work.

I cannot click on the "Show Posts" at all; it simply won't work.
In addition, the "Show Threads" isn't showing me anything.

Is there a secret to using "Search?"
What am I doing that isn't correct?
__________________
If the broom fits, ride it!
  #2  
Old 03-09-2018, 05:44 PM
tomwed tomwed is offline
Sage
Join Date: Aug 2012
Posts: 9,975
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Mrs. Robinson View Post
I tried to use the "Search" category on the TOTV toolbar and can't seem to get it to work.

I cannot click on the "Show Posts" at all; it simply won't work.
In addition, the "Show Threads" isn't showing me anything.

Is there a secret to using "Search?"
What am I doing that isn't correct?
I am not having trouble searching. So something is different.
1] I'm logged in, username --pw
2] using chrome
3] on a chromebook
  #3  
Old 03-09-2018, 06:28 PM
SouthOfTheBorder's Avatar
SouthOfTheBorder SouthOfTheBorder is offline
Veteran member
Join Date: Jun 2013
Posts: 502
Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by Mrs. Robinson View Post
I tried to use the "Search" category on the TOTV toolbar and can't seem to get it to work.

I cannot click on the "Show Posts" at all; it simply won't work.
In addition, the "Show Threads" isn't showing me anything.

Is there a secret to using "Search?"
What am I doing that isn't correct?
Are you clicking on the "Go" button after you enter your search term(s). The two "Show" buttons do not submit the search criteria, they only add a condition to it.

You must click "Go" (submit) to cause the Search function to work.

Don
__________________
Look both ways before crossing.

Western PA, Marietta GA, finally TV....
  #4  
Old 03-09-2018, 06:47 PM
jswintberg jswintberg is offline
Member
Join Date: Jun 2015
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Agree, Tom. It usually does not work for me and I know I am doing everything right. I ended up getting out of the New Post page and I believe I went to the Home Page, and it seemed to work.
  #5  
Old 03-10-2018, 09:39 AM
l2ridehd's Avatar
l2ridehd l2ridehd is offline
Sage
Join Date: Dec 2007
Location: Bridgeport At Miona Shores
Posts: 3,493
Thanks: 1
Thanked 89 Times in 36 Posts
Default

It's been broke for a long time. Probably over a year with several threads about it. However you can't search to find them so you can never see what the fix was. Catch 22.
__________________
Life is to short to drink cheap wine.
  #6  
Old 03-10-2018, 09:43 AM
graciegirl's Avatar
graciegirl graciegirl is offline
Sage
Join Date: Mar 2008
Location: From Ohio, now happily live in Laurel Valley
Posts: 37,065
Thanks: 1,342
Thanked 583 Times in 307 Posts
Default

Quote:
Originally Posted by l2ridehd View Post
It's been broke for a long time. Probably over a year with several threads about it. However you can't search to find them so you can never see what the fix was. Catch 22.
It didn't work for me a while back and now it does.

Search function
__________________
It is better to laugh than to cry.
  #7  
Old 03-10-2018, 10:15 AM
John_W's Avatar
John_W John_W is offline
Sage
Join Date: Jan 2011
Location: Tamarind Grove
Posts: 4,567
Thanks: 146
Thanked 376 Times in 209 Posts
Default

I've had the same problem and I have Chrome. I found if you go back to a previous website and then return to TOTV, the search will work. So basically you have to be new on the site and it will work.

Another way is to go to google and type in any website you want to search followed by a colon and then the topic and you'll get a search of that site, and many times older replies that don't normally come up. I have my address bar is also google search, so it's very easy to search that way. example

talkofthevillages.com: landscapers

talkofthevillages.com: landscapers - Google Search
  #8  
Old 03-10-2018, 04:35 PM
juneroses juneroses is offline
Senior Member
Join Date: Nov 2007
Posts: 325
Thanks: 0
Thanked 0 Times in 0 Posts
Default

As another poster suggested, return to the Home Page and then Search. That sequence works for me.
__________________
The Villages via Cincinnati, Ohio
  #9  
Old 03-10-2018, 04:57 PM
Paddygirl Paddygirl is offline
Member
Join Date: Jan 2018
Posts: 32
Thanks: 0
Thanked 2 Times in 1 Post
Default

I'll try these options, it wasn't working for me either. Thanks!
  #10  
Old 03-11-2018, 03:49 AM
Mrs. Robinson Mrs. Robinson is offline
Veteran member
Join Date: Jan 2015
Location: The Villages
Posts: 945
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wonder of wonders -- I went to the "Home Page" on the toolbar and then went to "Search," and it worked!
It's ridiculous that it doesn't work like it's meant to work.

TOTV's website is unlike any other.
The website has so many issues -- many ongoing -- and I wonder why they don't get someone in to revamp it and fix the peculiarities so that everyone will be happy with no more problems.
__________________
If the broom fits, ride it!
  #11  
Old 03-11-2018, 04:38 AM
Nucky's Avatar
Nucky Nucky is offline
Sage
Join Date: Apr 2015
Posts: 9,460
Thanks: 1,190
Thanked 642 Times in 381 Posts
Default

Quote:
Originally Posted by Mrs. Robinson View Post
Wonder of wonders -- I went to the "Home Page" on the toolbar and then went to "Search," and it worked!
It's ridiculous that it doesn't work like it's meant to work.

TOTV's website is unlike any other.
The website has so many issues -- many ongoing -- and I wonder why they don't get someone in to revamp it and fix the peculiarities so that everyone will be happy with no more problems.
Glad you are fixed up. Similar things happen with me but only on the laptop with Windows 10. Never on my Mac. Go figure.
  #12  
Old 03-11-2018, 06:36 AM
tomwed tomwed is offline
Sage
Join Date: Aug 2012
Posts: 9,975
Thanks: 0
Thanked 2 Times in 2 Posts
Default

I hope I did the youtube insert correctly, it's been awhile.

I use to provide tech support years ago. One of the funniest Brit Coms I ever saw was named IT Crowd. Here is a scene from the first episode.



And it's true-----if you turn everything off, including logging out of everything that fixes it a lot of the time.

ps His shirt has the acronym RTFM on the front.
  #13  
Old 03-11-2018, 07:07 AM
Arctic Fox's Avatar
Arctic Fox Arctic Fox is offline
Gold member
Join Date: Aug 2012
Posts: 1,242
Thanks: 2
Thanked 17 Times in 11 Posts
Default

Quote:
Originally Posted by Mrs. Robinson View Post
I tried to use the "Search" category on the TOTV toolbar and can't seem to get it to work.
It works about one time in ten for me. I know when that time is, as the search box takes about thirty seconds to "build" itself in parts.

Even then, the search comes up with largely irrelevant posts that often do not contain the searched for words.

Still, better than not having one, I suppose.
Closed Thread

Tags
search, work, show, toolbar, showing

Thread Tools

You are viewing a new design of the TOTV site. Click here to revert to the old version.

All times are GMT -5. The time now is 03:51 AM.