Irrigation system partially working

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Reply
Thread Tools
  #1  
Old 06-22-2022, 06:52 PM
gator17 gator17 is offline
Junior Member
Join Date: Mar 2017
Posts: 23
Thanks: 33
Thanked 14 Times in 10 Posts
Default Irrigation system partially working

My irrigation system is partially working - all zones (4 total) are working except zone one which is the front yard. The rain sensor says it's wet, but even if I bypass the sensor, zone one still won't turn on. Any ideas? I am calling a tech tomorrow, but just thought someone might have an idea.

Thanks!
  #2  
Old 06-22-2022, 06:59 PM
photo1902 photo1902 is offline
Sage
Join Date: Nov 2014
Posts: 2,729
Thanks: 1,022
Thanked 1,216 Times in 516 Posts
Default

Quote:
Originally Posted by gator17 View Post
My irrigation system is partially working - all zones (4 total) are working except zone one which is the front yard. The rain sensor says it's wet, but even if I bypass the sensor, zone one still won't turn on. Any ideas? I am calling a tech tomorrow, but just thought someone might have an idea.

Thanks!
The solenoid, diaphragm, the controller, or a break in the wire. Easily diagnosed.
  #3  
Old 06-22-2022, 07:26 PM
Altavia Altavia is offline
Gold member
Join Date: Jun 2019
Posts: 1,466
Thanks: 901
Thanked 1,155 Times in 483 Posts
Default

Have you manually activated the solenoid?
  #4  
Old 06-23-2022, 07:25 AM
RICH1 RICH1 is offline
Veteran member
Join Date: Sep 2011
Location: North side
Posts: 655
Thanks: 1,574
Thanked 587 Times in 263 Posts
Default

My guess is the Zone valve solenoid… manually open it to check it…. Cheap fix…
  #5  
Old 06-23-2022, 01:27 PM
village dreamer village dreamer is offline
Veteran member
Join Date: Jul 2014
Posts: 725
Thanks: 0
Thanked 159 Times in 59 Posts
Default

same happen to mind, i lost one zone. unplug ,then plug back in.
Reply

Tags
working, irrigation, zone, system, sensor

Thread Tools

You are viewing a new design of the TOTV site. Click here to revert to the old version.

All times are GMT -5. The time now is 09:58 AM.