garage door opener

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Closed Thread
Thread Tools
  #1  
Old 03-22-2010, 07:56 PM
dog friendly dog friendly is offline
Senior Member
Join Date: Dec 2006
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Default garage door opener

My garage door will not open, it makes a humming sound when I try to open it with any of the three remote openers. I changed the batteries in the remotes but it still will not open....any helpful ideas out there?
  #2  
Old 03-22-2010, 08:29 PM
ijusluvit ijusluvit is offline
Platinum member
Join Date: Jun 2008
Posts: 1,688
Thanks: 0
Thanked 1 Time in 1 Post
Default

Any chance the chain track is still running but the door is not latched to it?
  #3  
Old 03-22-2010, 08:30 PM
new peeps's Avatar
new peeps new peeps is offline
Senior Member
Join Date: Feb 2009
Location: The Villages
Posts: 108
Thanks: 1
Thanked 3 Times in 2 Posts
Default Garage door opener

If you hear humming perhaps the motor is running. there is a small rope that hangs down from the track that is a manual drive disconnect. Make sure that manual disconect is engaged. If it is disengaged the motor will run but it will not open the door. If the motor is not running there should be a manual overide button on the drive unit itself. Hopefully these ideas will help. Good Luck.
__________________
New Peeps
Covington, Ga.

Village of Duval
  #4  
Old 03-23-2010, 07:35 AM
mulligan mulligan is offline
Sage
Join Date: Sep 2008
Posts: 2,790
Thanks: 1
Thanked 125 Times in 57 Posts
Default garage door

I hate to mention the obvious, but might it be locked??
__________________
........American by birth....Union by choice
  #5  
Old 03-23-2010, 08:25 AM
mokey mokey is offline
Senior Member
Join Date: Apr 2008
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nylon gears are probably stripped.
  #6  
Old 03-23-2010, 12:59 PM
JohnN's Avatar
JohnN JohnN is offline
Sage
Join Date: Feb 2007
Location: Village of St. James
Posts: 2,544
Thanks: 1
Thanked 50 Times in 17 Posts
Default

try the things above- locked switch, busted gears (hard to tell, but they will strip) or the chain is broken. If you can't figure it out, then call a service rep, usually $100 well spent because they've got the replacement parts.
__________________
Chicago, IL
Little Rock, AR
Alpharetta, GA
Searcy, AR
Village of St.James, The Villages, FL
  #7  
Old 03-23-2010, 05:50 PM
hoseman hoseman is offline
Senior Member
Join Date: Jul 2009
Posts: 121
Thanks: 0
Thanked 1 Time in 1 Post
Default

Single or double door? (trying to figure out tension or coil springs)
  #8  
Old 03-23-2010, 08:48 PM
zcaveman's Avatar
zcaveman zcaveman is offline
Eternal Member
Join Date: Jul 2007
Location: The Villages
Posts: 7,885
Thanks: 0
Thanked 1 Time in 1 Post
Default

For $49.95, Romac (748-4575) will come out and service your garage door.

Enough said.

Z
__________________
Jacksonville, Florida
Andover, New Jersey
The Villages

Second star to the right, then straight on 'til morning.
  #9  
Old 03-24-2010, 07:40 AM
OpusX1's Avatar
OpusX1 OpusX1 is offline
Veteran member
Join Date: Dec 2008
Location: The Villages
Posts: 734
Thanks: 1
Thanked 15 Times in 7 Posts
Default

Could be a broken spring.
  #10  
Old 03-24-2010, 08:00 AM
dog friendly dog friendly is offline
Senior Member
Join Date: Dec 2006
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you very much, I called the repair service.
  #11  
Old 03-24-2010, 08:01 AM
BobKat1 BobKat1 is offline
Gold member
Join Date: Apr 2009
Location: Frankfort, Il
Posts: 1,041
Thanks: 0
Thanked 0 Times in 0 Posts
Default

..
  #12  
Old 03-24-2010, 12:02 PM
champion6's Avatar
champion6 champion6 is offline
Sage
Join Date: Jan 2009
Location: Tamarind Grove
Posts: 4,856
Thanks: 1
Thanked 290 Times in 142 Posts
Default

Quote:
Originally Posted by dog friendly View Post
Thank you very much, I called the repair service.
If you don't mind, let us know what was found and what they did to fix it.
Closed Thread

Thread Tools

You are viewing a new design of the TOTV site. Click here to revert to the old version.

All times are GMT -5. The time now is 11:01 PM.