2013 RXV does not Move- Brake lights turn on when trying to accelerate

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Closed Thread
Thread Tools
  #1  
Old 02-23-2015, 07:29 PM
poorjoe01 poorjoe01 is offline
Junior Member
Join Date: Feb 2015
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2013 RXV does not Move- Brake lights turn on when trying to accelerate

Greetings, Was unable to move cart on course. Tried to place in tow and it refused to move. Followed instructions to move connectors 1/2 3/4 etc and was able to move... Had cart pushed home and reconnected connections and cart seemed fine. Used cart for a few more hours and all OK. In morning once again cart would not move. When accelerator was pressed i hear solenoid and the brake light come and and no movement. Any assistance is appreciated.

Thank you

Joe
  #2  
Old 02-23-2015, 07:38 PM
Frank7's Avatar
Frank7 Frank7 is offline
Eternal Member
Join Date: Jan 2009
Location: Village of Caroline
Posts: 871
Thanks: 0
Thanked 0 Times in 0 Posts
Default

That cart as you know has an electrick brake, that brake without power is in a normally
Closed position [brake on] whatever is stopping the current from flowing is the culperet,
Withou a computer programmer hooked up to controller it is hard to guess what the problem is. The programmer will show a fault code and should give the corrective results.
Closed Thread

Thread Tools

You are viewing a new design of the TOTV site. Click here to revert to the old version.

All times are GMT -5. The time now is 07:38 PM.