We are working on TOTV performance

» Site Navigation
Home Page The Villages Maps The Villages Activities The Villages Clubs The Villages Book Healthcare Rentals Real Estate Section Classified Section The Villages Directory Home Improvement Site Guidelines Advertising Info Register Now Video Tutorials Frequently Asked Questions
» Newsletter Signup
» Premium Tower
» Advertisements
» Trending News
» Tower Sponsors




















» Premium Sponsors
» Banner Sponsors
» Advertisements
Closed Thread
Thread Tools
  #16  
Old 03-09-2011, 09:32 AM
kb8tpw's Avatar
kb8tpw kb8tpw is offline
Senior Member
Join Date: Sep 2008
Location: St Charles
Posts: 470
Thanks: 0
Thanked 1 Time in 1 Post
Default

I have had the same, but the pages load many many times faster and appears much more responsive. Thanks guys !
  #17  
Old 03-09-2011, 09:37 AM
scroll scroll is offline
Senior Member
Join Date: Feb 2011
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Working much faster. Thank You
  #18  
Old 03-09-2011, 09:37 AM
ajbrown's Avatar
ajbrown ajbrown is offline
Sage
Join Date: Oct 2009
Location: Mallory Square (9 months/year), TBD the rest
Posts: 2,637
Thanks: 9
Thanked 10 Times in 6 Posts
Default Now what did I do?

I got this when clicking on the "Barking Dog" Thread. Never seen this before. I was not doing any of the things in the message. I only forward if it can be related to work being done, e.g., load balancing enhancements...

ajbrown, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
  #19  
Old 03-09-2011, 09:39 AM
Bill-n-Brillo's Avatar
Bill-n-Brillo Bill-n-Brillo is offline
Sage
Join Date: Sep 2010
Location: Granville, OH.....and TV snowflakes!
Posts: 6,909
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the same thing as aj did on that same thread. Message popped up when I sent a post yet upon checking, the post went through.

Bill
  #20  
Old 03-09-2011, 09:55 AM
quidam65 quidam65 is offline
Member
Join Date: Sep 2010
Location: DFW, Texas
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Early Sunday morning I got a message that Internet Explorer couldn't connect to TOTV. I guess this must have had something to do with it.
__________________
Currently a TVTK (The Villages Tire Kicker)
  #21  
Old 03-09-2011, 10:22 AM
AnthonyG AnthonyG is offline
Gentoo Geek
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Logged out Issue:

Some may be experiencing this issue for the simple fact that MySQL the database program is getting restarted, which is part of the process for correcting/upgrading issue w/ the server, these you can ignore, just simply log back in.

If you have in the past experienced issues in normal navigation of the site, specifically when going between the following:
http://talkofthevillages.com
or
http://www.talkofthevillages.com

Note the www missing off these two URL's, this was due to an incorrect settings made in the past, which is no big deal, but presents a "cookie" issue w/ a visitors web browser, i've made the necessary change & forced a session reset today to allow users to get an updated cookie in their web browsers. This change has been tested & verified as working correctly when navigating the site.

If you continue to have login/out issues, please delete all cookies from your web browser related to totv, then close your web browser, restart the web browser, then log back in to totv, remember to tic the "remember me" box also before logging in.
Closed Thread

Thread Tools

You are viewing a new design of the TOTV site. Click here to revert to the old version.

All times are GMT -5. The time now is 07:54 AM.